Speed Training Went Backward for Knight

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Speed Training Went Backward for Knight

      July 19, between 17:30 and 18:30 Central European Time, this happened:
      One of my knights, (ID: #20), was at level 8, with Speed trained to level 8.
      The knight advanced to level 9, then level 10, still with Speed trained to level 8.
      Then I did the Speed training, and the Speed training went to level 9 as expected.
      Then I did the Speed training again, and the Speed training went back to level 8.
      So either the Speed training went back down from level 9 to 8 instead of up, or else it got overwritten by the earlier state.
      I tried refreshing the browser cache, still shows level 8. But for awhile it did show level 9.
      It was after I completed the Speed training for level 10 that it showed 8.
    • Same thing just happened to another knight (ID: #15). I have more information.
      The knight was level 9 and the Speed was trained to level 9.
      The knight completed a mission and reached level 10.
      I clicked the button to start the Speed training, and it was exactly at that moment that the Speed training level dropped from 9 to 8. So now it is in training to go back to the same Speed level it was before, namely 9 :(

      The post was edited 1 time, last by garbageman ().

    • Hi,

      Is that still occuring on your end?

      I also reached 10 and it seems working as usual.

      regards
      phil
      ID 255 in World 1 Damoria
      ID 171 in World 2 Damoria

      Ein Bier ist kein Bier.
      Wer zwei trinkt, kann auch drei trinken.
      Nach drei Bier, hol ich mir doch noch ein Viertes.
      Ach komm, was ist schon ein Sixpack.
      Hmm der leere Kasten ist mein Kopfkissen.
      Heute kauf ich mir eine Brauerei.
    • Hi Phil, thanks for the tip, I'll try again. I was afraid if I wasted too much time experimenting with the training, I'd fall behind in levels ;)

      thanks,
      Scott

      UPDATE: seems to be working for me as well now. That said, I'm being careful and avoiding clicking the speed training button immediately after the knight goes up a level. Instead, I do another mission first, let the spend 30 minutes at the new level, and then try the speed training.

      If the developers changed something, then they fixed the issue. If they didn't change anything, then there is presumably some constellation where the problem occurs, based on the order in which you are doing things and maybe how fast.

      UPDATE 2: issue not fixed, see following post.

      The post was edited 3 times, last by garbageman ().

    • The issue is definitely not fixed.
      I did Speed training with the same knight (ID: #20) as I first reported the loss of Speed levels in the first post of this thread. In that report, the Speed level dropped from 10 to 8.
      During the day today I did Speed training again, and got the Speed level up to 11. Then I did a mission, and it failed, and suddenly the Speed level was back to 8 again. So first time lost 2 levels, this time lost 3 levels, but suspiciously, back to 8 both times.
      Images
      • EbolaLostTraining.jpg

        71.88 kB, 548×424, viewed 13 times

      The post was edited 2 times, last by garbageman ().