Residences that can not be taken

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Yeah but the basic problem wasn't that you can't capture it, the base problem was that its not attackable at all... You have a correct view with a red residence and a attack button. So its correct transfered.

      If the other players if aster than you, you should normaly get the residence reloaded after a try.

      This map is one of the first tries to get an better damoria castle map battlefield.
      So also there, if you get informations of an area (like now) you have to reload the area or (in that crusade case) informations will reloaded automaticly after 60s when you move the map.

      Im not sure what there is happening at your end; but the basic problem is solved from this thread here. Maybe you find another problem - but i dont't want to mix that too much.
      Its again an area which is on an border (25x25 sequences and you have a Y 50 coordinate) - im quite sure that there could be still a problem; but in most cases, all users had the same problem - i don't do that to annoy you.
    • I considere the chance of having tried a few milliseconds after another player. But if the map continues without showing that the square belong to another, even refreshed, it is something to be improved.
      I look for resources. It is my strategy. If I "lose" a few tenths of a point or even 1 or 2% in a situation like this one it is not relevante for me.
      Those looking for glory can "lose" several hundred or thousent points in a similar situation. It can mean losing several rank places and dozen bonus points. It would be or is very frustrating.
      The map refresh and accuracy is paramount.

      The post was edited 2 times, last by PGV101 ().