Login issues again

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Login issues again

      Last night the game kicked me 4 times. On the last time login was impossible. I messaged through the bit portal about the issue. This morning I woke up to find I had lost over 2 million in fleet. Since the loss was no fault of my own I want reimbursement for my losses. All other sites functioned well. I tried 3 devices and 2 os’s without any success. It is not right that the server kicks out an individual and we take the loss due to server error.
    • this isn't a problem on our side.

      Hope that you understand that if one player only report an error; i have to think about that this is a problem on his / here side.

      So "si not found" means something like that the si libs are not loaded correctly. So you could provide me an exact time frame that i can check if there are logins or not .. but normally other players also report this on board / something in game.


      I think that you use some kind of ad-blocker or maybe your antivirus tool blocks this file. Im not sure, because it seems like it works again for you after a priod.

      You can try (next time) to clear cache (CTRL+F5 is reloading without cache or CTRL+ALT+REMOVE for clearing interface of your browser)

      regards
      Dschibait
    • Every time I run into a problem with this site you guys blame it on something else. Why is it that EVERY other site functioned normally except this one? Why is it that I got kicked off the site 4 times before getting locked out? These kicks all occurred within 15 minutes time at around 10pm MST in the USA. I was online long before it was time for my fleet returns. The kicks are what caused the problem and the lock out exacerbated the problem. I am quite sure that all of my devices are not malfunctioning. If I believed what you say then that is what you would be implying. One is a desktop. One is an iPad running MS Edge since it is the only fully functional browser I can use for this site. The last one is an iPhone. They are all set to clear the cache every day at idle.
    • Could you understand my point - there are hundreds of players who log in in that time frame; no one reports everything here on board or somewhere else.
      The bitmeup login works for all of our games the same way - same code base and so on...

      So first i checked isn't that something is wrong at our end - i think there is something special on your end.

      We have german servers; maybe its because you come from the us?
      had someone else these problems?
    • I do not know anything about other players. All I do know is that the same message came up on both IOS and MS. The likelihood of both OS's picking up on the issue is very slim to none if there was not something wrong with the programming. I have played this game since 2007 and only since 2010 have there been problems off and on. I hate MS but am forced to use it since IOS here does not seem to be fully functional. On that OS I cannot scroll in the menus. Instead I use MS Edge Beta.

      Post by dark angel ().

      This post was deleted by NoDelay: useless ().

      Post by IgnatzQMukelfutz ().

      This post was deleted by NoDelay: useless ().
    • New

      Hello again,

      i start to explain this again to you... its NOT your ISP - i didn't wrote that in the whole thread! Your Screenshot only shows us that you have a good internet connection :)

      So, basicly - it could be possible to have 2 major problems here:

      first:
      It could be a problem in the connection from the US to germany / europe.
      Could be that your ISP has these Problems, a leak is somewhere or just another problem.
      You could try a german page to check if there are some problems like web.de (hope that they dont have US Servers ^^)

      second:
      something blocks our scripts. Im not sure, why this is only for these time frame. But get kicked out of our games isn't such a fault - it can happend. You will get kicked after 12 hours and after 7days you have to re-login to our bitmeup network.
      So what exactly did you, when you can log into your account?

      The error message "error value si not found" tells me that the spaceinvasion (si) script isn't loaded correctly. This only happens on YOUR machine - i have still no other login problems reported here on our board.
      So it could be possible
      - that you block this script (for example by a antivirus tool or a adblocker)
      - the script wasn't loaded correctly.

      If the 2nd point is the case, you have to clear your cache and try it again.


      Finally:
      To get deeper into this issue, i need a screenshot from you.
      If this error occurs:
      - make a screenshot of the page - please with URL bar!
      - press "CTRL"+"J" to open the Javascript Error Console. Make also a screenshot from this.

      Send both screenshots to me in a conversation here on board.


      thanks and regards
      Dschibait